Votação

O QUE ACHAS DO TEU TUGACS.COM?

 
 
 
 
 
 
 

Exibir resultados

Top dos mais postadores
Dxmar (331)
 
tojose1 (179)
 
Lucyfer (135)
 
p.rodrigues (119)
 
espadashare23 (117)
 
RUMO_AO_36 (112)
 
dnice (109)
 
pedro2121 (101)
 
bitsat (96)
 
J.P. (92)
 

Janeiro 2017
SegTerQuaQuiSexSabDom
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendário Calendário

Login

Esqueci minha senha

Buscar
 
 

Resultados por:
 

 


Rechercher Busca avançada

Flag Counter

oscam e router asus nao funciona...

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

oscam e router asus nao funciona...

Mensagem  servidor em Seg 21 Mar 2016 - 21:40

Gostaria de saber se mais alguem teve este problema...

Eu tenho net fibra da miau e tenho as portas redireccionadas para trabalhar com a box que tem o oscam a rolar e funciona tudo bem. Há pouco tempo comprei um router asus e liguei conforme as indicações do suporte e aparentemente tudo funcionava... até que dei conta que apesar de estar a redirecionar as portas de igual forma o oscam da box não funcionava... faz redirecionamento das portas tanto no webif como no streaming mas deixa de aceitar ligações...

Alguém teve algum problema semelhante ???

servidor
Silver
Silver

Mensagens : 68
Score : 5112
Reputação : 90
Data de inscrição : 28/09/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: oscam e router asus nao funciona...

Mensagem  bitsat em Ter 22 Mar 2016 - 14:30

Viva amigo,

Poderá ter a ver com a firewall / DoS protection do router. Tenta despistar com essas opções desativas temporariamente no router.

bitsat
Gold
Gold

Mensagens : 96
Score : 6484
Reputação : 250
Data de inscrição : 22/04/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: oscam e router asus nao funciona...

Mensagem  servidor em Qui 24 Mar 2016 - 20:50

Boas amigo,
Infelizmente não é isso pois tenho as opções de firewall do router desligadas, tentei desligar IGMP NAT, etc mas parece que nada funciona ...

Será algum tipo de bloqueio do router ao protocolo especifico da Newcamd ?
nao faço ideia se isto faz sentido mas nao sei o que mais possa ser...

servidor
Silver
Silver

Mensagens : 68
Score : 5112
Reputação : 90
Data de inscrição : 28/09/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: oscam e router asus nao funciona...

Mensagem  bitsat em Qui 24 Mar 2016 - 22:55

Humm... Não tem nada noz logs do router?

bitsat
Gold
Gold

Mensagens : 96
Score : 6484
Reputação : 250
Data de inscrição : 22/04/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: oscam e router asus nao funciona...

Mensagem  servidor em Seg 28 Mar 2016 - 21:32

@bitsat escreveu:Humm... Não tem nada noz logs do router?

noz logs do router nao me lembrei de ver , mas a msg que dá na na ligação é que faz timeout while attempting connection
vou voltar a ligar isto tudo a ver se saco o log do router asus ... entretanto continua em modo ap com o original da miau ligado como principal....Sad
Obrigado pela dica

servidor
Silver
Silver

Mensagens : 68
Score : 5112
Reputação : 90
Data de inscrição : 28/09/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: oscam e router asus nao funciona...

Mensagem  bitsat em Ter 29 Mar 2016 - 12:08

Viva amigo,

Pelo mensagem "timeout while attempting connection", tudo indica que o router está a fazer "drop packet(s)" caso contrario o "socket error" seria outro.
Agora só mesmo olhando para os logs do router, com certeza lá terá alguma pista sobre o que estará a passar.

bitsat
Gold
Gold

Mensagens : 96
Score : 6484
Reputação : 250
Data de inscrição : 22/04/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: oscam e router asus nao funciona...

Mensagem  servidor em Dom 3 Abr 2016 - 17:53

Bem finalmente hoje tive mais um tempinho para me dedicar a isto ...
Aqui fica o log do router :
A mim não me saltou nada á vista a não ser isto
"miniupnpd[238]: Unknown udp packet received from 192.168.1.1:46842"
mas não faço ideia do que quer dizer
Alterei tb os DNS para os do google, mas o resultado foi igual...

EDIT: no log de ligações aparece isto
tcp 178.62.xxx.xxx:41226 192.168.1.XXX:8090 SYN_SENT
o 1º IP é do servidor, o 2º IP é da box e a porta foi a que foi feito o portforward
Anexos
syslog.txt Você não tem permissão para fazer download dos arquivos anexados.(131 Kb) Baixado 2 vez(es)

servidor
Silver
Silver

Mensagens : 68
Score : 5112
Reputação : 90
Data de inscrição : 28/09/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: oscam e router asus nao funciona...

Mensagem  bitsat em Ter 5 Abr 2016 - 12:32

Viva amigo,

Pois, isso não parece justificar o que está a acontecer... o protocolo cccam funciona em cima do TCP pelo que esses drop packets UDP não será justificação. A segunda coisa do log o "TCP_SYN" refere-se a uma ligação TCP no sentido exterior para dentro, o que é normal, no entanto reparo que a porta é 8090. É esta porta cccam?

Outra coisa que eventualmente pode estar acontecer é o redirecionamento não estar a seguir pelo interface correto no router... mas é estranho funcionar nas outras situações... Rolling Eyes

@servidor escreveu:Bem finalmente hoje tive mais um tempinho para me dedicar a isto ...
Aqui fica o log do router :
A mim não me saltou nada á vista a não ser isto
"miniupnpd[238]: Unknown udp packet received from 192.168.1.1:46842"
mas não faço ideia do que quer dizer
Alterei tb os DNS para os do google, mas o resultado foi igual...

EDIT: no log de ligações aparece isto
tcp   178.62.xxx.xxx:41226                     192.168.1.XXX:8090                      SYN_SENT  
o 1º IP é do servidor, o 2º IP é da box  e a porta foi a que foi feito o portforward

bitsat
Gold
Gold

Mensagens : 96
Score : 6484
Reputação : 250
Data de inscrição : 22/04/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: oscam e router asus nao funciona...

Mensagem  servidor em Ter 5 Abr 2016 - 22:33

pois realmente nao me faz sentido, a porta é de Newcamd mas a cccam tb fica bloqueada... tudo resto funciona bem só mesmo isto é que falha... e depois basta mudar para o router da miau e fica logo tudo a funcionar , nem tenho de fazer reset...

servidor
Silver
Silver

Mensagens : 68
Score : 5112
Reputação : 90
Data de inscrição : 28/09/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: oscam e router asus nao funciona...

Mensagem  bitsat em Qui 7 Abr 2016 - 21:19

Realmente não restam muitas ideias. Já tentas-te colocar outra porta? Não vá essa ser uma "magic port" desse router...

bitsat
Gold
Gold

Mensagens : 96
Score : 6484
Reputação : 250
Data de inscrição : 22/04/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: oscam e router asus nao funciona...

Mensagem  servidor em Dom 10 Abr 2016 - 13:38

sim tb já tentei isso e faz a mesma coisa...
eu acho que pode ser um bug no firmware mas não tenho forma de o reportar, pois não posso simplesmente dizer que o oscam não funciona...

servidor
Silver
Silver

Mensagens : 68
Score : 5112
Reputação : 90
Data de inscrição : 28/09/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum