Últimos assuntos
» Ajuda hurgente
Hoje à(s) 17:47 por bitsat

» REGRAS DE FUNCIONAMENTO (Update 05/12/2016)
Ontem à(s) 23:24 por Dxmar

» Kodi - Instalar addon Live Premiership
Ontem à(s) 22:15 por gleks

» nova lista, openbox e skybox para o hispasat já com as novas atualizações miau (26-07-16)
Ontem à(s) 20:54 por 39Car84

»  Apresentação
Ontem à(s) 15:05 por beubeu

» [Apresentação] Bninho
Ontem à(s) 13:41 por Bninho

» Apresentação
Ontem à(s) 10:34 por pastilha

» Apresentação
Ontem à(s) 9:28 por Gooz

Top dos mais postadores
Dxmar (269)
 
tnm1 (131)
 
p.rodrigues (112)
 
espadashare23 (110)
 
dnice (109)
 
bitsat (82)
 
rumoao36 (76)
 
pedro2121 (62)
 
MJ (59)
 
servidor (46)
 

Dezembro 2016
SegTerQuaQuiSexSabDom
   1234
567891011
12131415161718
19202122232425
262728293031 

Calendário Calendário

Login

Esqueci minha senha

Buscar
 
 

Resultados por:
 

 


Rechercher Busca avançada

Flag Counter

nao abre canais

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

nao abre canais

Mensagem  b0mbay em Sab 11 Abr 2015 - 14:30

boas, tenho OSCAM mas acho que falta qualquer coisa! :S
ligo ao servidor com a box mas nao dá bonescos... :s
o CAID:SRVID tambem estao todos a 0000:0000 nao entendo.
que estou a fazer mal?
Anexos
srv2.JPG Você não tem permissão para fazer download dos arquivos anexados.(45 Kb) Baixado 24 vez(es)

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  espadashare23 em Dom 12 Abr 2015 - 9:46

pela foto tens AU off, e eu na minha está ON, experimenta.

_________________________________________________________
não respondo a pm.

espadashare23
Platinum
Platinum

Mensagens : 110
Score : 5865
Reputação : 520
Data de inscrição : 11/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  p.rodrigues em Dom 12 Abr 2015 - 11:58

O melhor mesmo é colocares por cá todo o ficheiro oscam.config para se perceber o que possa estar errado.

_________________________________________________________

p.rodrigues
Platinum
Platinum

Mensagens : 112
Score : 4070
Reputação : 150
Data de inscrição : 21/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

oscam.conf

Mensagem  b0mbay em Dom 12 Abr 2015 - 13:51

[global]
serverip = o ip do meu vps
logfile = /var/log/oscam/oscam.log
pidfile = /var/run/oscam.pid
nice = -1
usrfile = /var/log/oscam/oscamuser.log
cwlogdir = /var/log/oscam/cw
lb_mode = 1
lb_save = 100
lb_reopen_seconds = 60
lb_retrylimit = 3750
lb_savepath = /usr/local/stat

[cache]
wait_time = 600
csp_allow_reforward = 1
cwcycle_check_enable = 1
cwcycle_check_caid = 0100
cwcycle_maxlist = 4000

[cs357x]
port = 32000
serverip =

[newcamd]
port = 34000@1802:000000,004801,004901
serverip =
key = 0102030405060708091011121314


[cccam]
port = 16000
serverip = o ip do meu VPS
nodeid = E325DE30109214EC
version = 2.0.11
reshare = 1
ignorereshare = 1

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  p.rodrigues em Dom 12 Abr 2015 - 14:17


[global]
logfile = /var/log/oscam.log
clienttimeout = 10000
netprio = 1
nice = -1
maxlogsize = 2000
preferlocalcards = 1
dropdups = 1
block_same_ip = 0
lb_mode = 1
lb_save = 100
lb_reopen_seconds = 90
lb_retrylimit = 3000
lb_stat_cleanup = 48
lb_savepath = /var/log/lbstats
failbantime = 720
suppresscmd08 = 1

[cache]
wait_time = 0:300:450,1802:800:1200,0100:800:1200

[cs357x]
port = xxxxx
serverip = x.xxx.xxx.xxx
suppresscmd08 = 1

[newcamd]
port = xxxxx@1802:000000,004801,004901;xxxxx@0100:005211,005221,005225;xxxxx@1810:000000,004001,004101;xxxxx@0500:030B00
key = 0102030405060708091011121314
keepalive = 1
mgclient = 1

[cccam]
port = xxxxx
nodeid = C3645B161050142C
version = 2.1.1
reshare = 1
ignorereshare = 1
stealth = 1

[webif]
httpport = xxxx
httpuser = xxxxxxxx
httppwd = xxxxxxxxx
httprefresh = 10
httppollrefresh = 60
httphideidleclients = 1
httpshowuserinfo = 1
httpshowcacheexinfo = 1
httpshowecminfo = 1
httpallowed = 0.0.0.0-255.255.255.255
http_status_log = 1

Este é o meu com os x, naturalmente, a substituírem os verdadeiros valores.

Mas tu, não percebi, vês bem se não te ligares à VPS é isso?

_________________________________________________________

p.rodrigues
Platinum
Platinum

Mensagens : 112
Score : 4070
Reputação : 150
Data de inscrição : 21/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  b0mbay em Dom 12 Abr 2015 - 14:23

eu ligo me ao servidor com a box... da' me o nome do canal pelo status do oscam... mas na TV nao me abre os canais... fica tudo negro... nao descodifica!

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  p.rodrigues em Dom 12 Abr 2015 - 14:30

O servidor é a tua VPS? Não possuis nenhum carta em casa? A questão é perceber onde está algo errado...

_________________________________________________________

p.rodrigues
Platinum
Platinum

Mensagens : 112
Score : 4070
Reputação : 150
Data de inscrição : 21/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  b0mbay em Dom 12 Abr 2015 - 14:32

@p.rodrigues escreveu:O servidor é a tua VPS?  Não possuis nenhum carta em casa? A questão é perceber onde está algo errado...

sim, o servidor é o meu vps e dps tenho uma CCcam reshare

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  p.rodrigues em Dom 12 Abr 2015 - 14:42

Experimenta escrever a linha ou linha que tens na VPS aí em casa (não te esqueças de as parar na VPS) e vê se abre.... se não estiverem presas ao DDNS.

_________________________________________________________

p.rodrigues
Platinum
Platinum

Mensagens : 112
Score : 4070
Reputação : 150
Data de inscrição : 21/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  b0mbay em Dom 12 Abr 2015 - 14:59

@p.rodrigues escreveu:Experimenta escrever a linha ou linha que tens na VPS aí em casa (não te esqueças de as parar na VPS) e vê se abre.... se não estiverem presas ao DDNS.

nao percebi amigo! :s

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  b0mbay em Dom 12 Abr 2015 - 15:03

2015/04/12 15:03:30 8DD9380 c b0mbay (0202&005221/5C00/00E6/64:636A74395BE43B9E7E6681E1A3A88DBB): rejected group (1 ms) (no matching reader)
2015/04/12 15:03:30 8DD9380 c b0mbay (0202&005221/5C00/00E6/64:636A74395BE43B9E7E6681E1A3A88DBB): rejected group (0 ms) (no matching reader)
2015/04/12 15:03:30 8DD9380 c b0mbay (0202&005221/5C00/00E6/64:636A74395BE43B9E7E6681E1A3A88DBB): rejected group (1 ms) (no matching reader)

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  p.rodrigues em Dom 12 Abr 2015 - 15:14

0202? que caid é este? Presumo que estás a tentar TVI na miau, certo?

0100&005221/5C00/012D/64:D0A6A01327D8DF343C8A358A2420FA1C isto é TVI na miau

Tens os srvids actualizados e os services configurados?

_________________________________________________________

p.rodrigues
Platinum
Platinum

Mensagens : 112
Score : 4070
Reputação : 150
Data de inscrição : 21/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  b0mbay em Dom 12 Abr 2015 - 15:20

@p.rodrigues escreveu:0202? que caid é este? Presumo que estás a tentar TVI na miau, certo?

0100&005221/5C00/012D/64:D0A6A01327D8DF343C8A358A2420FA1C isto é TVI na miau

Tens os srvids actualizados e os services configurados?

os srvid sim... mas os services nao!

onde posso arranjas isso?

obrigados amigo

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  p.rodrigues em Dom 12 Abr 2015 - 15:34

Se é por causa disso, aqui vão... mas deve ser mais qualquer coisa.
Anexos
Meo&Nos_srvid&services.zip Você não tem permissão para fazer download dos arquivos anexados.(5 Kb) Baixado 6 vez(es)

_________________________________________________________

p.rodrigues
Platinum
Platinum

Mensagens : 112
Score : 4070
Reputação : 150
Data de inscrição : 21/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  b0mbay em Dom 12 Abr 2015 - 15:56

@p.rodrigues escreveu:Se é por causa disso, aqui vão... mas deve ser mais qualquer coisa.

eu tenho isto!

agora nao sei se chega
Anexos
srvid e services.txt Você não tem permissão para fazer download dos arquivos anexados.(35 Kb) Baixado 3 vez(es)

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  p.rodrigues em Dom 12 Abr 2015 - 15:58

Como escrevi não deve ser esse o problema... coloca as configurações do user na VPS que serve. Em casa estás com CCCam?

_________________________________________________________

p.rodrigues
Platinum
Platinum

Mensagens : 112
Score : 4070
Reputação : 150
Data de inscrição : 21/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  b0mbay em Dom 12 Abr 2015 - 16:01

oscam.user


user = xxxx
pwd = zzzz
caid = 0100:0202,0100:02E2,0100:0030,0100:2500,0100:3341,0100:331B,0100:331D,0100:4001,0100:4002,0100:4006,0100:4101,0100:4102,0100:4106,0100:4108,0100:1500
uniq = 1
suppresscmd08 = 1
au = server
group = 2
cccmaxhops = 1
cccreshare = 1
cccignorereshare = 0


em casa estou com cccam sim!

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  p.rodrigues em Dom 12 Abr 2015 - 16:20

Isso estão para aí valores que não fazem sentido... a minha Solo2 tem estas configurações como user na VPS. O caid no user para que?

[account]
user = xxxxx
pwd = xxxxx
uniq = 3
au = 1
group = 3,4,5,6,7,9,10,11,12,13,14,15,16,17,18,19,20,21,22,24,25,40,41
no_wait_time = 1
cccreshare = 1
cccstealth = 0

_________________________________________________________

p.rodrigues
Platinum
Platinum

Mensagens : 112
Score : 4070
Reputação : 150
Data de inscrição : 21/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  b0mbay em Dom 12 Abr 2015 - 16:32

hum... deve ser alguma coisa que me está a escapar... por ele liga e tudo.. so' falta a imagem!

como tens o dvbapi?

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  p.rodrigues em Dom 12 Abr 2015 - 16:38

@b0mbay escreveu:hum... deve ser alguma coisa que me está a escapar... por ele liga e tudo.. so' falta a imagem!

Edita o user da mesma forma que tenho o meu e vê... ligar liga, fica conectado. Se não colocares nenhum grupo no user também aparece ligado mas nada dá.


Outras configurações no user.

_________________________________________________________

p.rodrigues
Platinum
Platinum

Mensagens : 112
Score : 4070
Reputação : 150
Data de inscrição : 21/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  b0mbay em Dom 12 Abr 2015 - 16:44

na tenho essas configuraçoes do anticascading.. :/


e o dvbapi tens ligado ou desligado?

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  p.rodrigues em Dom 12 Abr 2015 - 16:47

@b0mbay escreveu:na tenho essas configuraçoes do anticascading.. :/


e o dvbapi tens ligado ou desligado?

Não tenho na VPS, só em casa.

_________________________________________________________

p.rodrigues
Platinum
Platinum

Mensagens : 112
Score : 4070
Reputação : 150
Data de inscrição : 21/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  b0mbay em Dom 12 Abr 2015 - 17:10

vou experimentar... Smile)

obrigado amigo foste dos unicos que se preocupou um pouco com este assunto.. Very Happy

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  p.rodrigues em Dom 12 Abr 2015 - 17:13

@b0mbay escreveu:vou experimentar... Smile)

obrigado amigo foste dos unicos que se preocupou um pouco com este assunto.. Very Happy

Com certeza que logo aqui chegará mais alguém a te ajudar e até melhor que eu... está pouco pessoal online.


_________________________________________________________

p.rodrigues
Platinum
Platinum

Mensagens : 112
Score : 4070
Reputação : 150
Data de inscrição : 21/02/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: nao abre canais

Mensagem  b0mbay em Dom 12 Abr 2015 - 17:19

2015/04/12 17:17:19 8DD4FF0 c encrypted cccam-client 93.102.249.56 granted (b0mbay, au=on (1 reader))
2015/04/12 17:17:50 8DD4FF0 c b0mbay disconnected from 93.102.249.56
2015/04/12 17:17:50 8DD3300 c encrypted cccam-client 93.102.249.56 granted (b0mbay, au=on (1 reader))
2015/04/12 17:18:14 8DD3300 c b0mbay disconnected from 93.102.249.56
2015/04/12 17:18:14 8DD4FF0 c encrypted cccam-client 93.102.249.56 granted (b0mbay, au=on (1 reader))
2015/04/12 17:18:39 8DD4FF0 c b0mbay disconnected from 93.102.249.56

b0mbay
Bronze
Bronze

Mensagens : 30
Score : 3092
Reputação : 0
Data de inscrição : 04/04/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum