Top dos mais postadores
Dxmar (348)
 
tojose1 (203)
 
Lucyfer (167)
 
raul7 (152)
 
J.P. (149)
 
espadashare23 (135)
 
p.rodrigues (122)
 
dnice (109)
 
pedro2121 (108)
 
Shark (108)
 

Fevereiro 2017
SegTerQuaQuiSexSabDom
  12345
6789101112
13141516171819
20212223242526
2728     

Calendário Calendário

Login

Esqueci minha senha

Buscar
 
 

Resultados por:
 

 


Rechercher Busca avançada

Flag Counter

Configurar VPN...

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Configurar VPN...

Mensagem  orion13 em Sab 27 Jun 2015 - 14:51

Tenho um receptor cloud-ibox2 a funcionar como servidor/cliente cccam, com cerca de 10 amigos. Tenho imagem openpli 4.
Instalei a openVPN. Configurei como cliente, com o serviço vpnbook.com. Inicio a VPN e confirmo que fica ligada. O IP de acesso à internet muda para o da VPN.
O problema é que deixo de estar ligado à maior parte dos meus “amigos-fornecedores” e os meus “amigos-clientes” não conseguem ligar-se à minha box. Apenas consigo ligar uma outra box minha, por IP interno (privado).
Alguma sugestão?

orion13

Mensagens : 1
Score : 4348
Reputação : 0
Data de inscrição : 07/10/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Configurar VPN...

Mensagem  bitsat em Qui 16 Jul 2015 - 20:10

@orion13 escreveu:Tenho um receptor cloud-ibox2 a funcionar como servidor/cliente cccam, com cerca de 10 amigos. Tenho imagem openpli 4.
Instalei a openVPN. Configurei como cliente, com o serviço vpnbook.com. Inicio a VPN e confirmo que fica ligada. O IP de acesso à internet muda para o da VPN.
O problema é que deixo de estar ligado à maior parte dos meus “amigos-fornecedores” e os meus “amigos-clientes” não conseguem ligar-se à minha box. Apenas consigo ligar uma outra box minha, por IP interno (privado).
Alguma sugestão?

Viva, talvez seja um problema de rotas, que o trafego não esteja a ser direcionado para o interface vpn... Rolling Eyes

Consegues pingar algum dos teus amigos antes e depois de ligares a vpn?

bitsat
Gold
Gold

Mensagens : 99
Score : 6729
Reputação : 250
Data de inscrição : 22/04/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Configurar VPN...

Mensagem  bitsat em Qui 16 Jul 2015 - 20:30

@bitsat escreveu:
@orion13 escreveu:Tenho um receptor cloud-ibox2 a funcionar como servidor/cliente cccam, com cerca de 10 amigos. Tenho imagem openpli 4.
Instalei a openVPN. Configurei como cliente, com o serviço vpnbook.com. Inicio a VPN e confirmo que fica ligada. O IP de acesso à internet muda para o da VPN.
O problema é que deixo de estar ligado à maior parte dos meus “amigos-fornecedores” e os meus “amigos-clientes” não conseguem ligar-se à minha box. Apenas consigo ligar uma outra box minha, por IP interno (privado).
Alguma sugestão?

Viva, talvez seja um problema de rotas, que o trafego não esteja a ser direcionado para o interface vpn... Rolling Eyes

Consegues pingar algum dos teus amigos antes e depois de ligares a vpn?

Ou então, se o túnel vpn estiver em cima de UDP, em principio terás de criar algum "port-fowarding" no teu router de casa a direcionar à tua box para que o túnel vpn funcione corretamente.

bitsat
Gold
Gold

Mensagens : 99
Score : 6729
Reputação : 250
Data de inscrição : 22/04/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum