TugaCS
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.
Ir para baixo
occhio37
occhio37
Mensagens : 7
Data de inscrição : 25/02/2020

Falta de ligação ao MultiCS Empty Falta de ligação ao MultiCS

Sab 29 Fev 2020 - 11:14
Bom dia a todos! Estou a usar a versão MultiCS-HB32 r82 no meu VPS. Acontece que os meus users provenientes de linhas C: (e só esses) não se conseguem ligar através do dyndns, têm que colocar o ip fixo. Já experimentei com a versão r84 e0 e nessa não houve problema. Alguém sabe de alguma configuração no CFG que seja responsável por isto? Obrigado
avatar
Convidado
Convidado

Falta de ligação ao MultiCS Empty Re: Falta de ligação ao MultiCS

Sab 29 Fev 2020 - 11:23
Bom dia,, acontece que podes ter ai mal a porta e depois os teus clientes C: ficam off e só lá vai por ip.
occhio37
occhio37
Mensagens : 7
Data de inscrição : 25/02/2020

Falta de ligação ao MultiCS Empty Re: Falta de ligação ao MultiCS

Sab 29 Fev 2020 - 11:37
obrigado pela resposta Smile 
A porta penso que está correcta pois eles colocam ip fixo e ligam-se logo sem problemas. Também já testei com uma line N (com o dyndns) e também não liga.
avatar
Convidado
Convidado

Falta de ligação ao MultiCS Empty Re: Falta de ligação ao MultiCS

Sab 29 Fev 2020 - 11:49
@occhio37 escreveu:obrigado pela resposta Smile 
A porta penso que está correcta pois eles colocam ip fixo e ligam-se logo sem problemas. Também já testei com uma line N (com o dyndns) e também não liga.
creio que isso nada tem a ver com a versão Hellboy mas sim o dns o está mal configurado o multi.
occhio37
occhio37
Mensagens : 7
Data de inscrição : 25/02/2020

Falta de ligação ao MultiCS Empty Re: Falta de ligação ao MultiCS

Sab 29 Fev 2020 - 12:18
Tenho uma VU+ na sala para uso próprio com ligação ao VPS com line C, com ip está a trabalhar 5 estrelas, mudo para dyndns no cccam.cfg e fica logo offline... Tenho que continuar a investigação....
hack3r81
hack3r81
Mensagens : 22
Data de inscrição : 15/06/2019

Falta de ligação ao MultiCS Empty Re: Falta de ligação ao MultiCS

Seg 9 Mar 2020 - 22:26
Se usares OSCAM na box é igual? Será que o dydns está a devolver o IP correcto? pode ser problema de DNS.
occhio37
occhio37
Mensagens : 7
Data de inscrição : 25/02/2020

Falta de ligação ao MultiCS Empty Re: Falta de ligação ao MultiCS

Seg 9 Mar 2020 - 22:53
Não testei com Oscam
Para já pedi aos meus users C: para passarem para ip fixo e voltou tudo a funcionar sem problemas, ligam-se na boa!!!
Jogo
Jogo
Mensagens : 1
Data de inscrição : 17/04/2018

Falta de ligação ao MultiCS Empty Re: Falta de ligação ao MultiCS

Qui 19 Mar 2020 - 11:08
Viva,
Podes testar se está a funcionar usando telnet. Assim:

Na line de comandos fazer:

telnet o_teu_endereco.dyndns.org porta_multics

exemplo:

telnet multicsserver.dyndns.org 45890

Se o endereço dyndns for: multicsserver.dyndns.org e a porta for 45890

Se estiver a funcionar, obtens uma resposta, do género:
NÝç_>;jíõ┬╩-
tinoco
tinoco
Mensagens : 16
Data de inscrição : 28/08/2017

Falta de ligação ao MultiCS Empty Re: Falta de ligação ao MultiCS

Qua 3 Fev 2021 - 18:50
muito boa noite eu também tenho um problema parecido com o meu multics 107 a onde algumas linhas cccam e newcam  passado 2 dias do multics estar a funcionar começam e ficar offline quanto mais dias passam mais vão ficando ofline tenho que voltar a reiniciar a vps e não sei o que fazer por já vi tudo não consigo ver a onde está o problema.
Ir para o topo
Permissão neste fórum:
Você não pode responder aos tópicos